hi

Been ages since I made a post, so hi.

I can tell the weather is getting better as I’ve seen more classics on the road recently. A Morgan, a couple of Morris Travellers and about three MG’s. I’ve seen loads of Triumphs! A Vitesse on the sea-front in Southend, a blue Spitfire on West Mersea, a dark Stag on the M25 near Surrey, a dark Spitfire Mk3 in Surrey, a blue/grey pre-facelift Mk2 2000 (or at least that shape) in Enfield and two minutes later on the same road a red Spitfire going in the same direction and a blue 13/60 going into Houghton Regis. These cars are too common, I think I’ll get rid of them. But before I do, an update;

2000: This one’s been a bit of a pig. I’d been down to Surrey with no problems and a couple of weeks before that I popped down to Essex. Each trip was over 100 miles, not a beat missed. I nipped down to the local Chinese the night before Crich and again, all was fine. Up nice and early on the Sunday and I jump into the Mk1 to pick up my mate and buzz up to have breakfast with the Brummies. Would it start? Would it fu… butter! It ran like a bag of spanners, banging, not reving. Arse. I fiddled, fiddled, got it started, moaned when it stopped, and fiddled. Then gave up, told my mate to come to me and went up there in the Acclaim. People told me it would be the points when I taked to them in Derby and when I got home I adjusted them and it went great! The next day… nope. Exactly the same problem. So I replaced the dizzy cap and… it worked! Until the next morning. In the end I traced the problem to a new condenser which was faulty. I’ve chucked the old on in and it all seems fine now. It’s been pressed into regular use and other than iffy brakes and a dodgy rear wheel bearing all seems fine. I’ve got a Mk2 halfshaft to turn into a Mk1 and I’ve got new brake seals and flexible hoses on order. I’ve already got new caliper pistons waiting so I can rebuild the front brakes. I need to paint the underneath of the car too as all of the underseal has fallen off!

Acclaim: All is working well. It ran hot on the way to Crich and when I got there (after Barry had put away his Acclaim anorak and studdied the car) Barry pointed out the radiator was a bit past its best. So I’ve sorted out to get it re-cored. Annoyingly the 2000 was playing up when I wanted to take it off so it’s still waiting to be done. When I get a chance I’ll get it sorted. I’m testing the 2000 to make sure it’s reliable for the time being as when the radiator comes off the car won’t be able to be used for a week. The wiper motor still needs to be replaced and this car also needs stripping and repainting underneath. I’ve also got to give it another rub-down as the paint is starting to oxidise.

Herald: Well, I painted the windscreen surround at last. Don’t worry, it’s white! The starter motor is knackered. The battery is also past its best yet Halfords tell me it is fine. So soon I’ll be going back to throw it at them It’s a 3-year life jobbie and the three years end in June. Cutting it close! Obviously it still has no windscreen in. The seats are half-way to being replaced – they need some metal welding to them (quoted £25 per seat to do four 1″ long welds!) which I’ll be doing myself. And it still needs the rust cutting out of the tub and new metal going in. I’ve sourced a section which will be cut out of a scrapped tub when I get my arse in gear. The wheels will hopefully be sorted soon too. Will it be ready for the 10CR… Oh, and I’ve got to change the engine still.